Stáhnout klienta

Pro hraní na našem serveru potřebujete SA-MP klienta 0.3.7


  • Pokud vlastníte GTA: San Andreas ve verzi 2.0 (CD DVD), musíte stáhnout a nainstalovat tento patch
  • V případě problémů s instalací se můžute poradit s ostatními hráči na našem serveru v této sekci